mercredi 30 juillet 2014

040 => 060 adapter [eng]

Well, I already talked about a possible 68040 version of some Warp3D libraries, but now it's clear that there will be no...

For those who were following my old and still closed blog, I finally found what was messing on my 040 => 060 adapter : It works now ! I've made two nice howlers, not proud  of this one Cosmos... Bouh...

Meanwhile, a friend of Mozart the original author, Matze has made available a new version with some changes and improvements like some thicker tracks (available here). So I ordered new PCBs which already arrived some time ago :
  
A small reminder of only 040 cards this adapter will allow to change :
  • The A3640 from Commodore,
  • The WarpEngine from MacroSystem US,
  • The G-Force 040 Combo from GVP,
  • The Apollo 1240 with Mach130 from ACT,
  • The 040-500 from Progressive Peripherals and Software,
  • The Fusion Forty from RCS Management.
    
Matze reversed the position of the small extension for the controller and a few components :

On the other side I have now other problems with my A4000T : my 68040 WarpEngine doesn't start with it... With this adapter and a 060, sometimes it boot, but not every time... Some people think this could be a conflict between IDE/SCSI...

I also burned my A4000D which doesn't want to hear anything : by testing my CyberStormPPC from DCE, the one with corroded holes which I was talking in a previous article... Even with the Logica diagnosis roms there is nothing on screen... this is not a goog sign... What a bad luck...

You have a cheap A4000D card to sell ? Thank you to contact me !

If you have an A3640 into an A3000D, it's fully possible to add a small fan like this without any desktop case modification :

SpeedGeek said to me : the 68060.library v46.7 from Phase5 is fully working !

(translated by Squaley)
      

Adaptateur 040 => 060 [fr]

Alors, j'avais déjà évoqué une possible version 68040 de certaines librairies Warp3D, mais clair maintenant qu'il n'y en aura aucune...

J'ai finalement trouvé ce qui déconnait sur mon adaptateur 040 => 060 pour ceux qui suivait mon ancien blog toujours fermé : il marche désormais ! J'avais fait deux belles bourdes, pas fier le Cosmos là... Bouh...

Entre temps, un copain de Mozart l'auteur original, un certain Matze a rendu disponible une nouvelle version avec quelques changements et amélioration comme certaines pistes plus épaisses entre autre (disponible ici). J'ai donc commandé de nouvelles PCB qui sont bien arrivées il y a quelques temps déjà :

Petit rappel des cartes uniquement 040 que cet adaptateur va permettre de faire évoluer :
  • la A3640 de Commodore,
  • la WarpEngine de MacroSystem US,
  • la G-Force 040 Combo de GVP,
  • l'Apollo 1240 avec Mach130 de ACT,
  • la 040-500 de Progressive Peripherals and Software,
  • la Fusion Forty de RCS Management.
 
Matze a inversé la position de la petite extension servant au régulateur et à quelques composants :

J'ai par contre d'autres problèmes maintenant avec mon A4000T : ma WarpEngine en 68040 ne démarre pas dessus... Avec cet adaptateur et un 060, elle boot parfois, mais pas à tous les coups... Certaines personnes pensent que ça viendrait d'un conflit IDE/Scsi...

J'ai de plus grillé mon A4000D qui ne veut plus rien savoir : en testant ma CyberStormPPC de DCE avec les trous vermoulus dont je parlais dans un précédent article... Même avec les roms de diagnostic Logica, il n'y a plus rien à l'écran du tout... Pas bon signe ça... Quelle poisse alors...

Vous avez une carte A4000D pas trop chère à la vente ? Merci de me contacter !

Si vous avez une A3640 sur un A3000D, il est toujours possible de fixer un petit ventilo de cette façon sans avoir à découper quoique ce soit :

Pour finir, SpeedGeek me signale que la 68060.library v46.7 de Phase5 marche très bien !